All Cineplex problems

Discussion in 'Questions & Bug Reports' started by tassie-devil, Jan 19, 2016.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. G`day Mayors,
    Some players are experiencing problems with their Cineplex.
    Please post all Cineplex problem in this thread so that we can monitor them more easily thankyou.

    The Cinema is not BP's responsibility, but rather from their partners, let's say it is a place for companies to place ads that will be seen by our players so that they can receive MM in exchange for the views of the advertising. When there are no companies interested in marketing, then you can not see any "movie". However, the cinema is not an absolute item, it is a decoration and it helps Increase satisfaction. If you prefer, you can always keep it in your inventory or even demolish it
  2. Bright!

    Bright! User

    The Cineplex is not loading the movie. I have removed all blockers. Please Play safe movies for Metro Money. Only G-Rated Movies should play in this Cineplex. Please correct the problem. Thank You.
    just4_Tea likes this.
  3. Artisan

    Artisan Team Leader Team RisingCities

    Thank you for the information, if you please, could give us your ID we would apreciate it. Please edit your post.
  4. Marleigh

    Marleigh User

    I haven't been able to get the cineplex to give me my Metro money for at least a month now. It's pretty frustrating.

    ID 9292180
    sams264227011a likes this.
  5. jjordan13

    jjordan13 User

    The biggest problem I have with Cineplex is that I will watch the movie clear through to the end (some I have watched 6-7 times) but they will never reach the panel to give me my 5 MM. Some of these (like the HP split) last for over 6 and a half minutes, then they ask you to go to Facebook, Twitter, etc. and invest more time with no reward. Feels like I am being cheated.
  6. coop77

    coop77 User

    I unblocked pop ups and keep getting an error message about invalid license key. What do I need to do so I can watch movies?
  7. The problem is nearly always on your end.
    Could you please try the following advice below and also try logging into your Game Account to see if this helps with this issue?
    Also try to log in with google Chrome, it seems to be the browser that best supports this game

    Please delete your browser cache. We've compiled a guide on all major browsers for you here.
    • Internet Explorer 6:
    Tools --> Internet Options... --> Delete Cookies and confirm with "Yes". Afterwards, delete files (check) and confirm with OK.
    • Internet Explorer 7 + 8 (IE7 + IE8):
    Tools --> Internet Options... --> Delete Browser History ... --> Delete All... (check) and confirm with "Yes". Afterwards, click "OK" and all files will be deleted.
    • Internet Explorer 9:
    Tools --> Delete Browser History
    Remove checkmark from "Keep preferred sites"
    Add checkmark to "Temporary Internet Files", "Cookie", "History" as well as "Download History".
    Then click "Delete".
    • Firefox
    Tools --> Delete Latest History --> Add checkmark to Cache, Cookies and Visited Pages and Download History and then select "Delete All" and confirm with "OK".
    • Google Chrome
    Click the wrench icon in the browser's toolbar. Select "Tools" and then "Delete Internet Data". Add checkmark to "Delete Browser History", "Delete Download History", "Delete Cache", "Delete Cookies and Other Website and Plug-in Data" and then click the "Delete Data" button.
    • Safari
    Select "Safari" in the browser menu and then "Delete Cache". Confirm with "Empty".
    Please then close your browser, open it again and log back into the game.

    Also check if Flashplayer is updated and its cache cleaned as well.

    We hope we were able to help you with your concern and wish you lots of fun playing!
  8. Cotewa

    Cotewa User


    I am having problems with the player powered by supersonic. Since Tuesday, it's not working properly. Only the 'Californian Dream' ad plays sometimes, but mostly nothing starts. Tuesday and Wednesday it worked with refreshing the screen and it took about 20-40 minutes to watch them all, because other players were used as well, but since yesterday, it takes hours to watch all 10 ads, because the supersonic player seems to be the main player used after 9am. :(

    Could you please check or have it checked out?

    Thank you
    ID 9709856

    Update: Since yesterday, it has become impossible to watch the 10 clips if one can't be online for 24 hours. Would be nice to get some reply in terms of probable reasons.
    Last edited: Apr 3, 2016
    garry58 likes this.
  9. garry58

    garry58 User

    After reading Fluse's latest explination all I am getting all day long is the below image and no rewards. I suppose I am stuck with this provider for 24 hours till my next reload on the cinema. So you will say the cinema is working ok but as a user in England I am stuck with a problem that will not be resolved. Its now 3 days since I have had the sad face. Similar problems with the powered by supersonic black screen etc. This is my main problem with the cinema a provider who just leaves us stuck. At least when there are 0 ads to watch we are told but how do I get past the "faulty no reward screen???"

    Pic of page of paper with sad smilie sorry wont save to the post

    ID 4732759 sorry forgot id
    Last edited: Apr 16, 2016
    sams264227011a likes this.
  10. I have same problem with supersonic. can only. get to like one video done a hour then anoher, one o hour later, then one the next the next so ten hours. later I findly get ten. my browser gets cleared every time I start that's never is the problem.ID 8766353
  11. socitopia

    socitopia User

    Having problems with Supersonic and Oxy. With Supersonic it won't load the video and with Oxy it'll play the video, but I can't collect anything. I can't push on the "collect" button.
    Can someone please check it out?

    ID 9761205
  12. Zantia1

    Zantia1 User

    i can see only this video: VOLVO and Ibrahimovich and it doesn't work. i see it until the end (three minutes!!!!)but nothing happens, so i could not use my tickets yesterday, and today it's the same. Now i hate Volvo and its cars:mad::mad::mad:
  13. anoukjoris

    anoukjoris User

    You can click in the right corner of the video when it's finished and then it closes and you get payed.
  14. Zantia1

    Zantia1 User

    I have already tried it. There is a volvo page about choose your region
  15. billyjim

    billyjim User

    Zantia1 Some, not many, of the videos are designed to produce different information by region. So to get the video to run you must tell it about the region you are interested in. It is a secret way to gather more information about the people watching their videos.
  16. Zantia1

    Zantia1 User

    o_O there is always something to discover. however I solved the problem by changing browser
  17. s.c.lynx

    s.c.lynx Game Administrator Team RisingCities

    That is an oldie but goodie. Glad to here that the issue is solved.
  18. Jello

    Jello User

    I demolished the Cineplex not long after starting as I know the problems they have from another game but it would be nice to have some sort of compensation from the vids I have to watch when I first log in. Choosing to watch a promo for rewards is one thing but being forced to when you are on a limited plan is a bit unfair.
    anoukjoris likes this.
  19. [​IMG]
    Oops, something went wrong, I keep getting this message. I do this .--> Delete Cookies and confirm with "Yes". Afterwards, delete files (check) and confirm with OK. and reboot. and siill happens. ID 8766353
  20. jelly999

    jelly999 User

    I also had problem with cineplex which is that we can only use three or four tickets and after that when we further use it there comes a message that we are sorry but there are no more vidoes try again later but when later I tried on that day this same message again comes